The installation seems not working on my PC

Forums Installation Problems Windows Users The installation seems not working on my PC

This topic contains 1 reply, has 2 voices, and was last updated by Fabian Kindermann August 10, 2020 at 8:58 am.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1872

    LU XU
    User

    Hi, I hope you are doing well. I am writing to kindly ask you about the installation. My PC is Windows 10. I unpackaged your installation packages and ran the install_fortran.bat, but some errors appeared:

    Starting cygwin install, version 2.895
    User has backup/restore rights
    io_stream_cygfile: fopen(/etc/setup/setup.rc) failed 2 No such file or directory
    Current Directory: C:\cygwin
    Could not open service McShield for query, start and stop. McAfee may not be installed, or we don’t have access.
    root: C:\cygwin system
    Selected local directory: C:\cygwin
    net: Preconfig
    connection error: 12057

    I do not know what is going on. Could you give me some help? I will greatly appreciate it.

    Lu

    #1874

    Fabian Kindermann
    Moderator

    Dear Lu,

    this is strange. It seems that you are not having the rights on your PC to install Fortran. Are you using an account with administrator rights?

    What you can try is to right-click on the file install_fortran.bat and click on “Open as Administrator”. Can you try this and tell me whether it helps?

    Best,
    Fabian

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.