Does not install geany in windows 10 Home

Forums Installation Problems Windows Users Does not install geany in windows 10 Home

This topic contains 3 replies, has 2 voices, and was last updated by Umesh Ghimire October 29, 2018 at 7:14 pm.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1591

    Umesh Ghimire
    User

    Hello,
    I run install_fortran but do not see geany installed. It just installs cygwin and then the installation dialog box disappears automatically. But for complete installation, the batch file should install geany as well, right?
    Any idea why it terminates before complete installation?

    Thanks in advance.
    Umesh

    #1592

    Fabian Kindermann
    Moderator

    Dear Umesh,

    I am not exactly sure, why this happens. There seems to be an error throughout the installation process and therefore the batch file terminates.

    Question 1: The batch file is asking for administrator rights for the installation process. Did you allow this? Otherwise things won’t work.

    Question 2: Could you do me a favor and run the batch file from the command prompt? To do so, go to the Windows start menu and type “cmd” into the search window. Windows should show you the best matches for this and there should be a program “command prompt”. Right-click on this program and select “Run as administrator” to open the command prompt window. Now you have to navigate to the folder in which the file install_fortran.bat is located. For example, if I store the download file in the Downloads folder and extract it into the folder, then the path would be “C:\Users\LocalAdmin\Downloads\install_win”. You can navigate within the command prompt using the cd statement. So if I wanted to navigate to my installation folder I would type

    cd C:\Users\LocalAdmin\Downloads\install_win

    Once you are in the right folder, just type install_fortran.bat into the command prompt. This should start the installation process. If the process now stops with an error, you will be able to see exactly what the output is. This output would help me a lot in figuring out where the installation problem is.

    Best, Fabian

    #1593

    Umesh Ghimire
    User

    Hello Professor,
    Running via cmd directly it gives me the following error. I’m pasting last few lines:
    ————–

    Changing gid back to original
    running: C:\cygwin\bin\dash.exe “/etc/postinstall/0p_000_autorebase.dash”
    running: C:\cygwin\bin\dash.exe “/etc/postinstall/0p_update-info-dir.dash”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/000-cygwin-post-install.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/coreutils.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/bash.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/base-files-mketc.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/base-files-profile.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/ca-certificates.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/colorgcc.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/man-db.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/mintty.sh”
    running: C:\cygwin\bin\bash.exe –norc –noprofile “/etc/postinstall/zp_man-db.sh”
    Changing gid to Administrators
    Ending cygwin install
    …DONE…

    ERROR: Invalid syntax.
    Type “REG ADD /?” for usage.
    \Intel\iCLS was unexpected at this time.
    C:\Users\UG\Desktop\install_win>

    ————————-
    Thanks
    Umesh

    #1594

    Umesh Ghimire
    User

    I installed the toolbox in another computer and it works fine. I guess the issue was with the computer i used originally. So for now the problem is solved.
    Thanks for your support.

    Umesh

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.